Blade & Soul Dojo: windows 8 install (korean version) - Blade & Soul Dojo

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

windows 8 install (korean version) having language issues

#1
User is offline   Roberto Tomás 

  • Dojo Student
  • PipPip
  • Group: Members
  • Posts: 81
  • Joined: Jan 30, 2013
  • Character:HoKu
  • Class:Undecided

Posted Jan 30, 2013 - 4:19 PM

I've read that you have to set the system language to Korean to get the installer not to show a bunch of question marks in place of real text. That doesn't makes sense to me, since it should only need the language pack installed. In any case, installing the language pack didn't fix the issue for me in windows 8. So then I went further and set it as the default language, which logs you out and when you return everything is in Korean.

Except the installer, that still shows question marks. Things are a little different with windows 8...

Anyone know, with a windows 8 machine, how I can get the installer to render properly?
电信二区 斩天诀 拳师 19 冷水Nairobi
0

#2
User is offline   Itachi.Uchiha 

  • Dojo Member
  • PipPipPip
  • Group: Members
  • Posts: 126
  • Joined: Sep 10, 2012
  • Character:Itachi.Uchiha
  • Race:Jin
  • Class:Kung-Fu Master

Posted Jan 30, 2013 - 4:57 PM

Nope, a Korean Operating system is not required.

Just download Microsoft AppLocale

From there a very simple wizard shows up. You simply browse and choose the application you want to run. After that you choose a language from the drop down menu with like 100 choices. Simply choose Korean (note that it doesn't say Korean but it's written with Korean characters). After that it asks you if you want to create a shortcut which allows you to run the next times with the same settings.

And voila, you are good to go.

This post has been edited by Itachi.Uchiha: Jan 30, 2013 - 4:58 PM

Posted Image

真実を見せてやる
shinjitsu o misete yaru
__________________________________________________

ROSACEA FAMILY
- "Shall I fight for you?"
0

#3
User is offline   Roberto Tomás 

  • Dojo Student
  • PipPip
  • Group: Members
  • Posts: 81
  • Joined: Jan 30, 2013
  • Character:HoKu
  • Class:Undecided

Posted Jan 30, 2013 - 5:22 PM

View PostItachi.Uchiha, on Jan 30, 2013 - 4:57 PM, said:

Nope, a Korean Operating system is not required.

Just download Microsoft AppLocale


edit — Problem solved You must both install it in compatibility mode or run the installer as administrator, and then change the compatibility settings for the installed application to also run as administrator.

Thank you so much, Itachi.Uchiha

edit — final note: although this does get much of the text to convert to Korean, there's still more than just a few places with question marks and the install process itself is pretty much nothing but jibberish latin characters. Its not important though, I could get through the wizard with this much.

original reply —

Maybe I'm getting closer now.. still no go. This is what I get when I run the program with app locale:
Posted Image
I thought maybe it was that the setup.exe program suddenly needs to be run in compatibility mode, since applocale itself couldn't install until I set that installer to run in compatibility mode. But this doesn't fix it either.

This post has been edited by Roberto Tomás: Jan 30, 2013 - 6:00 PM

电信二区 斩天诀 拳师 19 冷水Nairobi
0

#4
User is offline   Di'el 

  • Dojo Prefect
  • PipPipPipPipPip
  • View gallery
  • Group: Members
  • Posts: 547
  • Joined: Sep 23, 2012
  • Character:디앨 and 아르앨
  • Race:Lyn
  • Class:Blade Master

Posted Jan 30, 2013 - 11:25 PM

I'm running English Windows 8 and you don't even need AppLocale.
I just set the current language for non-unicode programs to Korean in the control panel > clock, language, region > region > administrative tab

Also, I had a problem starting the game when I first installed it. But it was fixed by doing windows update several times. Try doing that too.
0

#5
User is offline   Roberto Tomás 

  • Dojo Student
  • PipPip
  • Group: Members
  • Posts: 81
  • Joined: Jan 30, 2013
  • Character:HoKu
  • Class:Undecided

Posted Jan 31, 2013 - 8:09 AM

View PostDi, on Jan 30, 2013 - 11:25 PM, said:

Also, I had a problem starting the game when I first installed it. But it was fixed by doing windows update several times. Try doing that too.


As you can see in the comment you replied to, that problem is solved for me :) Maybe doing it your way, even less of the remaining out-of-characterset information will remain to display as garbled latin and question marks.

Thanks for offering your help though.

Actually I do have 1 question, its about how you launch it now. When I try to launch it using the launch button on the web site, it directs me to verify that my account is associated with a legal KECA/KISA identity .. the Ahyipin / KSSN identification thing that I thought (at first) I was going to get away with not having to provide, since it let me fully set up the account with them without it. How are you launching the game, with the same link on the main page?

I can see on their Ahyipin identification verification screen there are options to identify by credit card, phone 1:1 instead of necessarily requiring an actual identity document. Did you (or anyone else) go that route? Can someone describe this procedure?
电信二区 斩天诀 拳师 19 冷水Nairobi
0

Share this topic:

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users